tomedo v1.171.20.2, server v1.171-s1356

Neuerungen

Aktionskette

tomedo changelog 171 AK Raum Besuch 1
  • Sie können Aktionsketten nun direkt aus der Aktionskette selbst oder über ein Menü starten.
tomedo changelog 171 ak in ak aktion 1
  • Die verfügbaren Aktionen in der Verwaltung wurden neu organisiert.
tomedo changelog 171 ak aktionen 1

arzt-direkt Messenger

  • Der blaue Indikator im Chat, der ungelesene Nachrichten anzeigt, verfügt nun über ein Kontextmenü, über das Sie alle Nachrichten des betreffenden Chats als gelesen markieren können.
  • In der Kalenderansicht der Autonachrichten in der Inbox werden in der Legende der Auslösertypen jetzt immer alle verfügbaren Auslösertypen angezeigt.
tomedo changelog 171 ad messenger kalender ausloeser 20260828 140429 1

Custom-Karteieinträge

  • Sie können nun in der Karteieintragstypenverwaltung eigene Karteieintragstypen kopieren.
tomedo changelog 171 cke duplizieren 20260828 140731 1

Favoritenverwaltung

  • Das Fenster zur Verwaltung der Diagnosefavoriten präsentiert sich in einem neuen Design.
    • (1) Der Detailbereich heißt jetzt „Ansicht Diagnose-Eintrag“ und gliedert die Angaben in die Bereiche Diagnose, Gruppe, ICD-Zuordnung, Zusatzcode und Gültigkeit.
    • (2) Ein neuer Button dupliziert einen ausgewählten Eintrag.
    • (3) Wählen Sie einen Favoriten ohne zugeordneten ICD-Code aus oder legen Sie einen neuen an, ist das Suchfeld sofort aktiv, sodass Sie direkt mit der Suche beginnen können.
    • (4) Der Button „OK“ heißt jetzt „Übernehmen“, zum Verlassen des Fensters gibt es zusätzlich „Schließen“.
tomedo changelog 171 favoritenverwaltung diagnosen 1

Formulare

  • Sie können Custom-Formulare nun auch vordatieren, wenn Sie diese neu anlegen.
tomedo changelog 171 CF Vordatieren 1

Früherkennung

  • Bei der Früherkennungsautomatisierung wird der eingestellte Versandzeitraum nun auf seine Gültigkeit geprüft. Dies verhindert, dass Sie fehlerhafte Datumsangaben, wie ein Enddatum vor dem Startdatum, eingeben können.
tomedo changelog 171 frueherkennung automatisierung versandzeit 20260828 140944 1

Kalender

  • Bei der wochenweisen Schemaübertragung können Sie nun auswählen, dass nur bestimmte Wochentage übertragen werden.
tomedo changelog 171 schemaverwaltung wochentage 20260831 112822 1
  • In den Einstellungen unter „tomedo“ -> „Einstellungen“ -> „Ordination“ -> „Kalender“ -> „Terminlöschung“ können Sie nun festlegen, wie standardmäßig mit den anderen Terminen einer Kette verfahren werden soll, wenn ein Kettentermin gelöscht wird.
tomedo changelog 171 kettentermin standardloeschung 20260831 143824 1
  • Bei der Option, leere Kalender in der Ein-Tages-Ansicht auszublenden, können Sie nun zusätzlich festlegen, dass Kalender mit Sperrtagen trotzdem angezeigt werden.
tomedo changelog 171 einstellungen sperrtag ausblenden 20260901 074541 1
  • Wenn Sie einen Patientenverstoß entschuldigen, wird Ihnen nun direkt angeboten, bestehende Patientensperrungen zu entfernen. Dies geschieht, sofern die automatische Sperrung bei Verstößen aktiviert ist und der Patient durch die Entschuldigung wieder unter das festgelegte Verstoß-Limit fällt.
tomedo changelog 171 patientensperrung aufheben 20260831 144345 1
  • Sind in der Sperrtageverwaltung mehrere Kalender ausgewaehlt, so werden nun Tage, an denen alle Kalender den selben Sperrtagstypen haben, auch mit der Farbe dieses Typen angezeigt.
tomedo changelog 171 sperrtage markierung 20260901 083623 1
  • Es wurden neue Kommandos der Art selektierteTermineTag… eingeführt. Im Gegensatz zu selektierteTermineListe betrachten diese alle Termine der betroffenen Tag und erlauben es z.B. konkret Daten der ersten und letzten auszugeben. Hiermit kann man z.B. bei mehreren Terminen an einem Tag immer den Anfang des ersten Termins und das Ende des letzten Termins angeben.
tomedo changelog 171 neue terminkommandos 20260901 142028 1

Sie können jetzt die Angabe von Gründen für Terminverschiebungen unabhängig von den Benachrichtigungen über Terminänderungen konfigurieren.

  • Diese Einstellung finden Sie unter „tomedo“ -> „Einstellungen“ -> „Ordination“ -> „Kalender“ -> „Terminverschiebung“.
tomedo changelog 171 verschiebegrund einstellung 20260901 142442 1
  • Benachrichtigungen bei Terminänderungen können Sie nun auch per SMS versenden, und wie bei den Terminerinnerungen ist es jetzt möglich, für unterschiedliche Terminarten oder Kalender verschiedene Nachrichten zu hinterlegen.
CleanShot 2026 09 02 at 10.51.25 20260902 085130 1

Kartei und Leistungen

  • Der Hinweis „KI-generiert“ (oder das Glitzer-Emoji) für Einträge, die mit Unterstützung des Kartei-Chats erstellt oder bearbeitet wurden, kann in der Patientenkartei jederzeit ein- und ausgeblendet werden.
cl 171 AT KI

Kartei-Chat

  • Änderungen an Karteieinträgen, die mithilfe von Künstlicher Intelligenz (KI) vorgenommen wurden, werden nun speziell gekennzeichnet.
    • Direkt am Karteieintrag erscheint der Text „mithilfe von KI erstellt“. Dieser Text bleibt für die gesamte Lebensdauer des Karteieintrags sichtbar.
    • In der Historie eines Karteieintrags können Sie außerdem nachvollziehen, welche konkrete Änderung durch KI durchgeführt wurde.
cl 171 AT KI 1
  • Karteieinträge und Leistungen, die mit der tomedo-KI erstellt oder bearbeitet wurden, zeigen jetzt ein Symbol zur besseren Identifizierung.

Labor

  • Im neuen Laborverlauf (Beta-Version) finden Sie nun rechts oben in der Titelleiste einen Feedback-Button. Über diesen Button können Sie eine vorausgefüllte E-Mail an das tomedo-Team senden.
  • Nutzer mit den entsprechenden Berechtigungen können Anhänge von Laborbefunden direkt im Befundfenster löschen. Gelöschte Anhänge lassen sich über die Checkbox „Gelöschte“ wieder einblenden und per Rechtsklick wiederherstellen. Zusätzlich können Sie Dateien nun auch per Drag-and-Drop an den Befund anhängen.
tomedo changelog 171 labor anhang loeschen 20260828 135925 1

tomedo-Menü

  • Im tomedo-Menü gibt es jetzt den Eintrag „tomedo neu starten“, mit dem sich die App direkt neu starten lässt.
tomedo changelog 171 tomedo neustart aktion 1

Mutterpass

  • Sie können nun in den Einstellungen unter „Ordination“ -> „Mutterpass“ Standardfarben für den ersten und zweiten Mehrling festlegen.
    • Neu angelegte Föten erhalten diese Farben automatisch. Die Farbe einzelner Föten können Sie jedoch weiterhin ändern.
    • Ein neuer Button unter der Föten-Tabelle ermöglicht es Ihnen, die aktuell verwendeten Farben als neuen Standard zu übernehmen.
tomedo changelog 171 mutterpass farben mehrlinge 20260828 141929 1

e-card

  • Die Filterung nach der VPNR im e-card-Nachrichten-Panel wurde verbessert.

Patientenformulare

  • Wenn Sie Patientenformulare mit Handofflisten verwenden, wird nun standardmäßig eine neue Handoffliste für diese Formulare erstellt.
  • Der Aktion-Button in der Patientenkartei bietet Ihnen jetzt die Möglichkeit, das Fenster zum Anfordern von Patientenformularen direkt zu öffnen.
  • Im Popover der Handoff-Listen finden Sie nun einen neuen Button, der Sie direkt zum Panel der Handoff-Listen führt, damit Sie dort schnell Anpassungen vornehmen können.
tomedo changelog 171 patientenformulare handoff 1
  • Es steht Ihnen eine neue, konfigurierbare Frage zur Verfügung, um die bevorzugte Kontaktaufnahme abzufragen und die Antwort im System zu speichern.

Patientenverstöße

  • Wenn Sie Patientenverstöße für verpasste Termine erfassen, können Sie jetzt bestimmte Terminarten wie z.B. Videosprechstunden oder Telefontermine von dieser Funktion ausschließen.
    • Die Konfiguration dazu finden sie in Ordination > Kalendereinstellungen oder in der Kalenderverwaltung direkt an den einzelnen Terminarten unter “Weitere Konfigurationen”
tomedo changelog 171 patientenverstoesse terminarten 20260828 132021 1
  • Die Größe der Ansicht für Patientenverstöße kann jetzt direkt in dieser Ansicht angepasst werden.
tomedo changelog 171 patientensperrung groesse 1

Das Symbol für Patientenverstöße in der Toolbar wurde überarbeitet.

  • Die Anzeige der Anzahl der Verstöße ist nun größer.
  • Wenn ein Patient Verstöße aufweist, blinkt das Symbol jetzt orange.
  • Sollte der Patient gesperrt sein, blinkt das Symbol sogar rot.

Perzentile

  • Für den Kopfumfang der Züricher Longitudinalstudie stehen Ihnen nun Z-Werte zur Verfügung.
    • Diese Werte werden im Karteieintrag, im Briefkommando „perzentil“ und im Diagramm angezeigt.
    • Bitte beachten Sie, dass sich die Kurven dabei um bis zu 0,7 cm verschieben können.
  • Im Perzentilenfenster zeigen die Größendiagramme nun das Knochenalter an. Es erscheint als violette Raute mit einer Verbindungslinie zum Messwert.
    • Das Knochenalter wird nur dann gezeichnet, wenn ein Größenkarteieintrag vom selben Tag vorliegt. Ohne einen Messwert kann die Raute nicht auf einer Höhe platziert werden.
    • Wenn mehrere Knochenalter vorhanden sind, werden diese als mehrere unabhängige Paare angezeigt.
    • Die Wachstumsgeschwindigkeitsdiagramme sind von dieser Änderung ausgenommen.
    • Unterhalb der Grafik finden Sie eine Legende.

Refraktion und Visus Karteieintrag

  • Die Hinweistexte für die Einträge zur Refraktion und zum Visus in der Patientenkartei wurden angepasst.

Sprechstunden-Assistent

  • Die Oberfläche des Sprechstunden-Assistenten wurde weiterentwickelt. Die Eintragsstruktur der gewählten Vorlage ist nun bereits vor dem Start sichtbar, und noch nicht erfasste Punkte werden farblich von bereits erkannten Inhalten unterschieden.
    • Ein Hinweis neben den Karteieinträgen zeigt Ihnen nun an, wenn die Live-Verarbeitung aktiv ist.
    • Die Bedienelemente des Assistenten folgen einem optimierten Ablauf:
      • Während der Aufnahme und Analyse sind die Funktionen zum Zwischenkopieren und Speichern gesperrt.
      • Es wird immer nur der Schritt hervorgehoben, der als Nächstes ansteht.
      • Platzhaltertexte werden beim Zwischenkopieren nicht mehr übernommen.
tomedo changelog 171 sprechstunden assistent 20260828 134720 1

tomedo-API

  • Die Schnellantworten in der Drittanbieter-Inbox können Sie nun in der zugehörigen Verwaltung sortieren.
tomedo changelog 171 drittanbieter inbox schnellantworten sortierung 1

tomedo-Spotlight-Suche

  • Die Suchfunktion findet jetzt auch die Verwaltungsfenster, die Sie aus der Übersicht der Verwaltungsfenster kennen.
    • Diese werden in den Suchergebnissen unter der Kategorie „Bedienelemente“ angezeigt
tomedo changelog 171 spotlight 20260828 135255 1

Bugfixes

Abrechnungsverwaltung Massenversand

  • In der Abrechnungsverwaltung öffnet sich das Fenster für den Massenversand von E-Mails nun nur noch einmal, auch wenn Sie mehrfach auf den E-Mail-Button klicken.

Aktionskette

  • Beim Übernehmen von Ziffern über eine Aktionskette können Sie die Anzahl der Ziffern nun direkt anpassen.

Anruf-Karteieinträge

  • Die Anruf-Karteieinträge zeigen nun wieder die korrekte Anfangszeit und Dauer an. Zuvor wurde die Dauer in diesen Einträgen fälschlicherweise mit „?“ dargestellt.

arzt-direkt Messenger

  • Wenn Sie für ein arzt-direkt Nutzerkonto kein Kürzel hinterlegen, wird nun automatisch das Standardkürzel „arzt-direkt“ eingesetzt.
  • Beim Start von tomedo wird der Zähler für arzt-direkt Nachrichten in der Inbox nun deutlich schneller angezeigt.
  • Das Reiter-Icon für Autonachrichten in der arzt-direkt Inbox wird jetzt wieder blau markiert, wenn der Reiter ausgewählt ist.
  • Wenn Sie eine neue Autonachricht in der Verwaltung anlegen, wird diese jetzt wieder korrekt in der Tabellenübersicht markiert.
  • Der Vorschau-Button in der Verwaltung für Autonachrichten wird nun zuverlässig nur dann angezeigt, wenn der Text der Autonachricht mindestens ein Kommando enthält.
  • Der Zähler für arzt-direkt Nachrichten in der Inbox wird nun immer korrekt angezeigt. Dies gilt auch, wenn eine bereits als „bearbeitet“ markierte Rezeptanfrage an einem anderen Arbeitsplatz wieder auf „unbearbeitet“ gesetzt wurde.

Briefkommandos

  • Im x-Kommando können Sie nun wieder einzelne Absätze korrekt auslesen, auch wenn Sie das Kommando außerhalb von Briefen verwenden.

Diagnose

  • Diagnosen, die außerhalb des Abrechnungszeitraums des aktuellen Scheins liegen, werden nun nicht mehr automatisch auf diesen Schein übernommen.
    • Dieser Fehler trat auf, wenn Diagnosen in der Kartei angelegt wurden, obwohl noch kein Schein für den aktuellen Abrechnungszeitraum existierte, oder wenn Diagnosen über das DDI-Übernahmefenster hinzugefügt wurden.

Druckprofile

  • Wenn Sie ein Druckprofil von beidseitigem auf einseitigen Druck umstellen, drucken Drucker mit AirPrint- oder IPP-Treibern nun wieder zuverlässig einseitig.
    • Bereits betroffene Druckprofile werden beim Drucken automatisch korrigiert. Es ist nicht notwendig, diese Profile neu zu speichern.

e-card

  • Bei der Konsultationsanlage/-suche über die Patientendetails konnte das Fachgebiet nicht vorbefüllt werden, wenn für den e-card-Dialog keine Standard-Ordination gespeichert war.

Fax

  • Faxe, die Sie über die Pascom-Schnittstelle versenden, werden nun nicht mehr abgeschnitten zugestellt, da die Seiten vor dem Versand automatisch auf DIN-A4-Hochkant angepasst werden.

Formulare

  • Beim Drucken von Formularen wird der Text in mehrzeiligen Textfeldern nun wieder korrekt angezeigt, auch wenn Sie vor dem Druck nicht alle Seiten des Formulars angesehen haben.

Früherkennung

  • Der Patientenfilter nach Krankenkassennamen funktioniert nun auch zuverlässig bei mehrwortigen Namen.
    • Bisher konnte es vorkommen, dass Patienten nicht gefunden wurden, wenn der eingegebene Krankenkassenname nicht exakt mit dem hinterlegten Namen übereinstimmte, beispielsweise „AOK Niedersachsen“ für „AOK für Niedersachsen / Aurich“.
    • Die Suche berücksichtigt jetzt jedes eingegebene Wort einzeln und bezieht zusätzlich den Namen aus der Kostenträgerdatei mit ein.

Früherkennungerinnerungen

  • Die Recalllisten der Früherkennung zeigen nun keine Patienten mehr an, deren Früherkennungs-Krankheit gelöscht oder ausgeblendet wurde oder für die keine Erinnerungen konfiguriert sind.
    • Dies betrifft die Listen „Ausstehend“, „Zurückgehalten“ und „Telefonliste“, in denen diese Einträge nicht mehr erscheinen.
    • Die Listen „Versandt“ und „Erweitert“ zeigen diese Patienten weiterhin an, um die Vollständigkeit bereits versandter Erinnerungen zu gewährleisten.
  • Zusätzlich werden die Datenschutz-Einstellungen der Patienten in allen Recalllisten der Früherkennung nun korrekt berücksichtigt.
    • Patienten, die Erinnerungen untersagt haben, erscheinen ab sofort nicht mehr in der Telefonliste und nicht mehr in der Liste „Zurückgehalten“.

Gynäkologie

  • Das Datum im HPV-Feld der Patienteninformationen wird nun korrekt angezeigt und entspricht dem Abnahmedatum aus dem Feld „Laborwerte“.

Kalender

  • Wenn Sie mehrere Termine auswählen, wird der zuletzt endende Termin nun immer korrekt als der „letzte“ Termin erkannt.
  • Das Bearbeiten von Termininformationen direkt nach dem Öffnen eines Termins führt nun nicht mehr zu unerwarteten Meldungen.
  • Selbst erstellte Menü-Schaltflächen, die zuvor auf Funktionen der alten Kalenderverwaltung verwiesen haben, funktionieren mit der neuen Kalenderverwaltung nun wieder wie erwartet.

Kartei-Chat

  • Laborbefunde, für die noch kein Endbefund vorlag, waren bisher im Kartei-Chat nicht sichtbar. Diese Teilbefunde werden nun ebenfalls im Kartei-Chat angezeigt.

Karteieintrag

  • Das Datum eines neu erstellten Karteieintrags bleibt nun erhalten, wenn Sie es manuell anpassen und anschließend den Karteieintragstyp wechseln.

KI-Chat und Kameralogin-Modellen

  • Der Upload von KI-Chat-Verläufen und Kameralogin-Modellen funktioniert nun wieder zuverlässig, auch wenn zuvor auf bestimmten Dateiablagen dauerhafte Probleme auftraten.

Labor

  • Probenmaterial wird in der neuen Laboransicht und in Labor-PDFs nun korrekt nur dann angezeigt, wenn die entsprechende Einstellung aktiviert ist.
  • Beim Aufruf von Cloudscale365 werden die Stammdaten von Privatpatienten nun wieder korrekt übergeben und der Aufruf wird nicht mehr abgebrochen.
  • Für selbst angelegte Laborwerte können Sie nun auch nicht-numerische Angaben wie „negativ“, „positiv“ oder „>10“ direkt im Feld „Wert“ eintragen. Diese Werte erscheinen dann wie erwartet in der Wert-Spalte, ähnlich wie bei eingespielten Laborbefunden.
    • Bereits früher erfasste Werte bleiben von dieser Änderung unberührt.
    • Um sicherzustellen, dass nicht-numerische Werte auch im Karteieintrag sichtbar sind, aktivieren Sie bitte in den Labor-Einstellungen unter „Karteitexte“ die Anzeige nicht-numerischer Werte.
  • Der PAP-Ergebniswert wird bei zytologischen Befunden jetzt immer als oberste Zeile in den Testergebnissen dargestellt.
  • Wenn ein Laborauftrag mehrere zu vidierende Befunde enthält, bleiben die anderen Befunde nun sichtbar, nachdem Sie einen einzelnen Befund vidiert haben. Zuvor wurden diese fälschlicherweise entfernt.
  • Der Leistungserbringer im Feld „Abrechnender Arzt“ wird bei neuen Laborrechnungen nun korrekt nicht mehr automatisch eingetragen, wenn die Option „neue Rechnungen immer für diesen Leistungserbringer anlegen“ deaktiviert ist.
    • Die Deaktivierung dieser Option wirkt ab sofort direkt und erfordert keinen Neustart der Anwendung.
  • Wenn Sie in den Laboreinstellungen einen Pfad für den Dateiimport (z. B. für Laborergebnisse oder Bestellungen) manuell anpassen, wird tomedo beim Schließen der Einstellungen nicht mehr fälschlicherweise einen Neustart vorschlagen.
  • Im Laborverlauf finden Sie jetzt nur noch einen Button für den Druck und Versand von Dokumenten. Über diesen Button können Sie weiterhin alle bekannten Versandwege wie E-Mail und Fax nutzen.
  • Die Zeile „Probenmaterial“, die unter jedem Laborwert angezeigt wurde und oft technische Kennungen des Labors enthielt, wird nun weder im Befund noch im PDF-Ausdruck dargestellt.
    • Praxen, die diese Angaben benötigen, können die Anzeige in den Labor-Einstellungen unter „Testergebnisse“ wieder aktivieren.
  • LAB-Einträge werden aus LabCube-Befunden nicht mehr automatisch angelegt. Die Erstellung erfolgt nun ausschließlich, wenn dies in den Einstellungen für die LabCube-Schnittstelle explizit hinterlegt ist.
  • Für stornierte Untersuchungen, die über HL7-Befunde übermittelt wurden, werden nun keine Ziffern mehr abgerechnet.
  • Importierte Laborwerte sind in der neuen Befundansicht wieder schreibgeschützt.

Laboreingang

  • Der Erstbehandler für neue Laborbefunde wird im Laboreingang wieder korrekt angezeigt.

LLM-Textgenerator

  • Der Menüeintrag „LLM-Textgenerator“ im Format-Menü wird jetzt wie vorgesehen nur noch angezeigt, wenn Sie die Systemeinstellung „LLMTextHelfer im Format-Menü anzeigen“ aktiviert haben.

Medikamentenverordnung

  • Die Druckeinstellung für bewilligungspflichtige e-Rezepte wird nun korrekt im Karteieintrag gespeichert.
    • Wenn Sie ein solches Rezept als „nicht drucken“ markieren, wird es jetzt nicht mehr ungewollt ausgedruckt.
    • Zudem wird die e-card-Nachricht zur Bewilligung eines e-Rezepts jetzt automatisch auf „abgeschlossen“ gesetzt, sobald das e-Rezept ausgestellt wurde.
  • Links im Informationsfenster zur Individual-Haftungsliste Oberösterreich aktualisiert.

Mutterpass

  • Im Mutterpass wird die Standardfarbe für den ersten Fötus nun zuverlässig zugewiesen.
    • Der erste Fötus erhält diese Farbe bereits beim Anlegen des Mutterpasses.
    • Wenn Sie die Anzahl der Föten erhöhen, erhalten Föten, die zuvor einen Standard-Grauton hatten, nun ebenfalls die korrekte Farbe.
    • Manuell zugewiesene Farben bleiben dabei stets erhalten.
  • Beim Abschluss eines Mutterpasses wird die Anzahl der Schwangerschaften in der Epikrise nun korrekt vorbelegt.
    • Die Anzahl der Geburten wird jetzt auch bei der ersten Schwangerschaft eingetragen.
    • Schwangerschaften, die mit Abort, Abruptio oder EUG enden, werden nicht als Geburt mitgezählt.
  • Bei der Übernahme von Laborwerten in der Serologie werden nun keine doppelten Einträge mehr erstellt.

PADneXt

  • Rechnungen, deren LANR (Lebenslange Arztnummer) mit einer führenden Null beginnt, werden nun korrekt verarbeitet und nicht mehr fälschlicherweise als fehlerhaft gekennzeichnet.

Patientenbeziehungen

  • Bei einigen Patienten wurden Beziehungen zur selben Person doppelt angezeigt, beispielsweise als „Verwandter“ und „Verwandter von“.
    • Diese doppelten Einträge werden nun automatisch bereinigt, sodass die Beziehungen wieder nur einmal erscheinen.

Patientenformulare

  • Sie können den Button zum Kopieren eines Patientenformulars nun erst anklicken, nachdem das Formular gespeichert oder abgeschlossen wurde. Zuvor führte der Versuch, eine Kopie eines noch nicht gespeicherten Patientenformulars zu erstellen, zu einer Fehlermedlung.
  • Die Bezeichnungen für die Optionen in der Frage „Versand von Informationen“ wurden korrigiert. Die Option „Angebotene Vorsorgeuntersuchungen“ heißt nun „Recall/Vorsorgeuntersuchungen“ und „Newsletter“ wurde in „Infobriefe/Newsletter“ umbenannt, um die Benennung konsistent zu den Einstellungen in tomedo zu halten.
  • Sie können Patientenformulare nun wieder zuverlässig nachladen, auch wenn bereits eine große Anzahl an Formularen angezeigt wird.
  • Der Karteitext in Patientenformularen wird nun wieder korrekt angezeigt.
    • Zuvor konnte es vorkommen, dass der Text erst nach einem Neustart der Anwendung richtig dargestellt wurde.

Perzentile

  • P- und Z-Werte werden im Karteieintrag nun mit einem Leerzeichen zwischen dem P-Wert und dem Z-Wert dargestellt, zum Beispiel als „P92 | Z1,41“.
    • Dadurch wird die Unterscheidung zwischen Werten wie „P1“ und „P11“ deutlicher.
    • Diese verbesserte Darstellung gilt auch für das Briefkommando „perzentil“ und für die Beispiele im Einstellungsdialog.
  • Der Hinweistext in der Fußzeile des Perzentilenfensters wird nun korrekt mit deutlichem Abstand neben dem Knopf „alte Ansicht“ angezeigt und ist im verfügbaren Platz zentriert.
  • Im Perzentilenfenster und dessen Einstellungen wird nun durchgehend die korrekte Schreibweise „Messwerte“ verwendet.
    • Dies betrifft die Legende unter dem Diagramm, die Beschriftung im Dialog für den Mindestzeitabstand, die Einstellung für die Verbindungslinien und mehrere Kurzhinweise.
  • Die Einstellung „festes Seitenverhältnis bevorzugen“ wird nun auch auf die Darstellung von „Gewicht zu Größe“ angewendet.
    • Der Bildausschnitt wird dabei vorab so ausgewählt, dass die zuletzt gemessene Körpergröße sichtbar ist.
    • Falls kein Größenmesswert vorliegt, wird der untere Bereich von 50 bis 120 cm Körpergröße angezeigt.
  • Die Möglichkeit, den angezeigten Ausschnitt im Perzentilendiagramm mit der Maus zu verschieben, ist nun deutlicher erkennbar.
    • Wenn Sie den Mauszeiger über eine der beiden Achsen bewegen, hebt sich diese hervor und der Mauszeiger zeigt als Doppelpfeil die mögliche Ziehrichtung an.
    • Ein Ziehen an der waagerechten Achse verschiebt nur den angezeigten Zeitraum, während ein Ziehen an der senkrechten Achse nur den Wertebereich anpasst.
    • Wenn Sie in der Fläche des Diagramms ziehen, können Sie weiterhin sowohl den Zeitraum als auch den Wertebereich gleichzeitig verschieben.
    • Zudem ruckt die Anzeige nicht mehr, wenn Sie mit dem Verschieben beginnen.
  • Im Perzentilendiagramm verschwindet die Hervorhebung eines Messwerts nun sofort, wenn Sie die Maus von diesem Messwert oder aus dem Diagramm bewegen.
    • Zuvor blieb die Hervorhebung eines Messwerts bestehen, bis Sie einen neuen Messwert ausgewählt haben.
  • Die Einstellung des Jahresbereichs im Perzentilenfenster wurde überarbeitet und ein Fehler behoben.
    • Sie stellen den Jahresbereich jetzt mit einem einzigen, deutlich breiteren Schieberegler mit zwei Anfasserpunkten ein, anstatt mit zwei schmalen Reglern übereinander.
    • Die Anfasserpunkte rasten auf Vierteljahre ein, sodass Sie den gewünschten Zeitraum präzise auswählen können. Der Schieberegler passt sich zudem an die Breite des Fensters an.
    • Werte, die Sie direkt in die Jahresfelder eingeben, werden nun korrekt übernommen und nicht mehr bei der nächsten Aktualisierung verworfen.
  • Die Achsentitel und Bereichsangaben in festen Diagrammausschnitten werden nun wieder vollständig und korrekt dargestellt.
  • Die Rauten für das Skelettalter im Perzentilendiagramm reagieren nun wieder auf Mausbewegungen.
    • Wenn Sie den Mauszeiger über eine Skelettalter-Raute bewegen, wird diese vergrößert, mit einer hellen Kontur hervorgehoben und zeigt das Skelettalter sowie dessen Einordnung (akzeleriert, normal oder retardiert) an.
    • Sobald Sie den Mauszeiger von der Raute entfernen, verschwindet die Hervorhebung wieder.
  • Wenn Sie im Perzentilendiagramm den Mauszeiger über eine Perzentilkurve bewegen, wird diese nun deutlicher hervorgehoben.
    • Die Kurve wird dicker und kräftiger gezeichnet.
    • Gleichzeitig erscheint direkt am Mauszeiger ein Feld mit der Bezeichnung der Kurve und, sofern vorhanden, dem zugehörigen SDS-Wert.
    • Dieses Feld verschwindet sofort, wenn Sie die Maus von der Kurve entfernen.
    • Ein Messwert des Patienten in Reichweite hat dabei weiterhin Vorrang vor der Kurveninformation.
  • Wenn Sie das Diagramm im Perzentilenfenster wechseln, passt sich der angezeigte Bildausschnitt nun automatisch an das neue Diagramm an.
    • Zuvor blieben der Zeitraum und die Werteskala des vorherigen Diagramms erhalten und mussten jedes Mal manuell über die Funktion „Anzeige zurücksetzen“ korrigiert werden.
    • Der Knopf „Anzeige zurücksetzen“ und die Taste F5 wirken jetzt ohne Verzögerung und stellen zusätzlich den zuletzt gewählten Anzeigebereich, wie zum Beispiel den „Standardausschnitt“, wieder her.
  • Im Perzentilenfenster überdeckt der Erklärtext beim Zeigen auf eine Studie im Menü nicht mehr die erste Zeile des sich öffnenden Untermenüs.
    • Der Erklärtext erscheint nun ausschließlich am ersten Eintrag des Untermenüs und verdeckt dort keine anderen Inhalte.

QR-Code – tomedo iOS

  • Die Verbindung der tomedo iOS App mit dem Server per QR-Code funktioniert bei Einzelplatz-Installationen nun zuverlässiger. Zuvor konnte es unter Umständen vorkommen, dass die Verbindung nicht hergestellt werden konnte.

Sehbehelfe-/Brillenverordnung

  • Das Übernehmen von Refraktionswerten, beispielsweise für Sehbehelfe oder Brillenverordnungen, funktioniert nun wieder korrekt, auch wenn zuvor noch kein Wert eingegeben wurde.

Sprechstunden-Assistent

  • Aufnahmen, die Sie mit dem Sprechstundenassistenten erstellt und in die Patientenkartei übernommen haben, werden in der Aufnahmeverwaltung nun wieder korrekt als erledigt markiert.
    • Die erneute Analyse einer Aufnahme mit einer anderen Vorlage erfolgt jetzt deutlich schneller, da nicht mehr die gesamte Aufnahme neu ausgewertet wird. Wenn Sie eine vollständige Neuauswertung wünschen, können Sie weiterhin den Menüpunkt „Analyse mit erneuter Transkription“ nutzen.
    • Sollte die Spracherkennung während einer Aufnahme ausfallen, wird die Live-Analyse beendet und Sie erhalten einen entsprechenden Hinweis. Die Aufnahme selbst läuft dabei ohne Unterbrechung weiter und wird bei der anschließenden Auswertung vollständig analysiert, sodass keine Gesprächsteile verloren gehen.
  • Im Sprechstunden-Assistenten wird eine Aufnahme nun nicht mehr fälschlicherweise gestartet, wenn kein Mikrofon verfügbar ist, sondern Sie erhalten einen entsprechenden Hinweis.
    • Sollte nach dem Start einer Aufnahme kein Ton ankommen, informiert Sie eine Meldung darüber und gibt Hinweise zur Überprüfung der Eingangslautstärke und der Geräteauswahl.
    • Ein bereits erzeugtes Transkript bleibt nun auch bei einem fehlgeschlagenen Startversuch einer Aufnahme erhalten.
  • Aufnahmen, die Sie im Sprechstunden-Assistenten erstellt haben, können Sie nun wieder wie gewohnt löschen.
  • Nach einer Aufnahme im Sprechstunden-Assistenten können Sie das Diktieren per Tastenkürzel in anderen Feldern jetzt sofort wieder nutzen. Bisher reagierte das Tastenkürzel erst wieder, nachdem die Spracherkennung einmal manuell gestartet wurde.

Statistik

  • Beim automatischen Export von Statistiken werden Zeichen, die in Dateinamen nicht erlaubt sind (wie zum Beispiel „/“), ab sofort automatisch durch einen Bindestrich „-“ ersetzt.
  • Automatische Statistik-Exporte werden nun auch dann im Hintergrund ausgeführt, wenn kein Nutzer in tomedo eingeloggt ist.

Textbausteine

  • Die Ausführung bestimmter Textbausteine, die Daten vom Server nachladen, führt unter der Tahoe-Version nun nicht mehr zu einem Einfrieren von tomedo.
  • Textbausteine werden in OP-Karteieinträgen, die über einen Termin erstellt wurden, nun nicht mehr doppelt eingefügt.

Überweisung

  • Die Sortierung der Modalitäten und Untersuchungsregionen im Überweisungsbereich des Patientenpanels wird nun wieder korrekt angezeigt.

Vorlagenverwaltung

  • In der Vorlagenverwaltung lassen sich Briefvorlagen keinem Druckprofil mit aktivierter Druckerschlange mehr zuordnen. Das entspricht dem Verhalten der Druckprofil-Einstellungen, in denen solche Profile keine Briefvorlagen-Zuordnung anbieten.

Warenwirtschaft

  • Der Ladebalken für die Lieferungen schließt sich nun wieder zuverlässig und bleibt nicht mehr offen stehen.
  • Die Funktion für die neue Warenausgabe finden Sie nun auch im Aktionen-Menü.
  • Sie können nun Buchungen, die während einer Roboterausbuchung in der neuen Warenausgabe hängen geblieben sind, manuell über einen Button abbrechen.
  • Der Fragezeichen-Button in der neuen Warenausgabe führt Sie nun wieder zum korrekten Handbucheintrag.
Inhaltsverzeichnis

Subscribe

×
Cancel